Requirements

The following requirements are needed for Avent to run smoothly:

  1. PHP version 5.1 or higher.
    This is absolute necessary. If your host is still running on php4, you put yourself and others in danger. The version 4 is officially not supported anymore. It has a lot of security issues!
  2. WordPress version 4.7 or higher. We developped this theme for wordpress 4.7 and tested every single functionality. It works.

Was this article helpful?

Related Articles

Leave A Comment?